Was habe ich falsch gemacht
Geizhals » Forum » Hardware-Allgemein » Was habe ich falsch gemacht (16 Beiträge, 654 Mal gelesen) Top-100 | Fresh-100
Du bist nicht angemeldet. [ Login/Registrieren ]
Was habe ich falsch gemacht
19.09.2022, 18:15:02
Zur Hardware:

Mainboard: ASUS ROG Strix B550F
Prozessor: AMD Ryzen 9 5990X
RAM: Corsair DIMM Kit 32GB DDR4-3600
Grafikkarte:ASUS ROG Strix GeForce RTX 3080
Netzteil: be quie Pure Power 850W
SSD: Corsair Force MP600 Core 2TB

Sowohl Mainboard als auch Grafikkarte haben nur HDMI oder Display Port.
Angeschlossen Monitor ebnfalls nur HDMI oder Display Port, aktuell Verbindung über HDMI-Kabel.

Beim Einschalten geht Mainboard laut LED-Skala am Mainboard normal alles durch, allerdings kommt kein Bild am Bildschirm

Halte ich nach Einschalten die Delete-Taste, komme ich in das Setup-Menü, in dem ich allerdings nicht alle sonst vernünftigen Dinge einstellen kann. Interessanterweise sieht er auch nicht die SSD. Weiters finde ich auch nicht die Möglichkeit der UEFI-Einstellung, damit ich über einen entsprechend vorbereiteten USB-Stick Win11 installieren kann (USB-Stick deswegen, weil ISO-File größer als DVD-Größe).

Mache ich etwas falsch, wo könnte ich da noch nachschauen? Vor allem stört mich dass das Sytem ohne delete-Taste überhaupt nicht so weit kommt, mir eine Fehlermeldung wie kein boot-system oder ähnliches anzuzeigen. Der Monitor zeigt mir nur "kein Signal".

Ich bin für jede weiterführende Idee dankbar.




Edit: Ich habe die SSD neu eingebaut, bin mit einer 0815-VGA - Karte hochgefahren, habe die Treiber für Mainboard und Grafikkarte installiert und jetzt rennt das Gerät.
Zusatzaufgabe: da Wasserkühlung eingebaut ist kam beim Hochfahren immer die Fehlermeldung dass CPU - Kühler defekt ist. Die notwendige Steckverbindung ist schlecht dokumentiert, aber wir haben es geschafft.
21.09.2022, 21:51 Uhr - Editiert von harddein, alte Version: hier
Antworten PM Alle Chronologisch
 
Melden nicht möglich
.  Re: Was habe ich falsch gemacht  (Johnny_N am 20.09.2022, 10:05:26)
..  Re(2): Was habe ich falsch gemacht  (harddein am 20.09.2022, 19:52:22)
...  Re(3): Was habe ich falsch gemacht  (Johnny_N am 21.09.2022, 08:49:06)
.  Re: Was habe ich falsch gemacht
 (Branvan am 20.09.2022, 12:08:52)
.  Re: Was habe ich falsch gemacht  (_underline_ am 20.09.2022, 12:21:29)
..  Re(2): Was habe ich falsch gemacht  (Johnny_N am 20.09.2022, 12:39:22)
...  Re(3): Was habe ich falsch gemacht
 (_underline_ am 21.09.2022, 09:15:15)
..  Re(2): Was habe ich falsch gemacht  (harddein am 20.09.2022, 19:54:53)
...  Re(3): Was habe ich falsch gemacht  (Johnny_N am 21.09.2022, 08:50:46)
...  Re(3): Was habe ich falsch gemacht  (_underline_ am 21.09.2022, 09:24:27)
.  Re: Was habe ich falsch gemacht  (_underline_ am 21.09.2022, 09:31:21)
..  Re(2): Was habe ich falsch gemacht
 (harddein am 21.09.2022, 21:43:11)
 

Dieses Forum ist eine frei zugängliche Diskussionsplattform.
Der Betreiber übernimmt keine Verantwortung für den Inhalt der Beiträge und behält sich das Recht vor, Beiträge mit rechtswidrigem oder anstößigem Inhalt zu löschen.
Datenschutzerklärung